当前位置:首页 > 问答

支撑位和压力位画线指标

我来帮TA回答

股票压力位和支撑位怎么看

以指标 画线出发 各种技术指标都有压力支撑,黄金分割 江恩线 通道线 也都有压力支撑 具体要看你用什么

通达信如何在k线主图上显示压力位和支撑位

支撑压力位,首先你要有判断支撑压力位的条件,没有条件无法画出支撑压力位.
画支撑压力位有很多方法,
例如黄金比例
高低点
通道线
等等等

如何画趋势线,判断股票的支撑位和压力位

方法有两种:
一种是通过:工具---预警(第一次使用时其内容为空)---新增条件---预警名称(如:买入报警或卖出报警,自己定义即可)---点击右侧的“添加”,根据自己的要求选取个股,如果是自选股,就把“自选股”前面的+号展开为—,点击:自选股---选取个股---确认,再点击左侧的“添加”,在出现的对话框里根据需要设置预警条件(如:选取---最新价,在右侧输入大于等于或小于等于某个价钱)后,点击确认,再把预警条件设定左下的“发出声音”钩选上,点击:“确认”,关闭“预警”对话框即可。
第二种为“闪电预警”,在要预警的个股画面下,右键---闪电预警---新增闪电预警(或已经设置后,可以点:修改闪电预警),在出现的“闪电预警”对话框里,把自己需要的条件钩选上(可以全选或只选取一个条件),然后确认

请大师给个通达信支撑位和压力位公式指标

1、公式一
{压力支撑}
收:C,LINETHICK0;
开:O,LINETHICK0;
最高:H,LINETHICK0;
最低:L,LINETHICK0;
P:=(H+L+C)/3;
压1:(P*2)-L;
支1:(P*2)-H;
压2:P+(压1-支1);
支2:P-(压1-支1);
压3:H+2*(P-L);
支3:L-2*(H-P),COLORFFFF33;
压4:H+3*(P-L);
支4:L-3*(H-P);
2、公式二
上市日期:FINANCE(42)/100, NODRAW ;
VAR1:=MA(CLOSE,5),COLOR00FFFF;
VAR2:=MA(CLOSE,13),COLOR00FF33;
VAR5:=MA(CLOSE,34),COLORFF9900;
VAR6:=MA(CLOSE,54),COLORFF9900;
VAR7:=((EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10),COLORBBBBBB;
VAR8:= DMA(EMA(CLOSE,12),SUM(VOL/CAPITAL,5)/3),LINETHICK2;
VARA:=REF(CLOSE,1);
VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;
DRAWTEXT(DATE>700101 AND CROSS(84,VARE),HIGH,'☆机构减仓'),COLORGREEN;
VARF:=(2*CLOSE+HIGH+LOW)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VARF-VAR10)/(VAR11-VAR10)*100,6);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,4);
VAR14:=LLV(LOW,120);
VAR15:=HHV(HIGH,120);
VAR16:=VAR15-VAR14;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VAR12>VAR13,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,'★机构进场'),COLORYELLOW;
STICKLINE(VAR7>VAR2,VAR2,VAR7,0.01,1),COLORFF00FF;
STICKLINE(VAR7<VAR2,VAR2,VAR7,0.01,1),COLOR33FF33;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=3*K12-2*D12;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLOR00FF33,LINETHICK1;
支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORCC33CC,LINETHICK1;
支撑价:LLV(LOW,19) , COLOR009900,LINETHICK2;
阻力价:HHV(HIGH,19),COLORFF9900, LINETHICK2;
VAR4:EMA(C,21),COLOR0000FF, LINETHICK2;
副图公式。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

期货压力位和支撑位什么看

用均线可以看的

如何看支撑位和压力位(适用于现货,期货,股票,黄金

判断支撑压力六种方法:
①趋势:上升趋势:上轨压力位(高抛),下轨支撑位(低吸)。下降趋势上轨压力位(高抛),下轨支撑位(不吸)。震荡趋势上轨压力位(高抛),下轨支撑位(低吸)。
②均线:股价在方向向上均线之上,该条均线为支撑线。股价在向下的均线之下,该均线为压力线。如果股价方向与均线方向一致,那么该条均线够不成压力或者支撑力。在均线的选取上依不同个股生命线的不同选取的均线也不同。某两条相邻同向的均线之间的距离越小,作用力越大。距离越大,作用力越小。均线光滑度越强,构成的作用力就越大!均线的角度越大构成的作用力也越大!
③缺口:1、股价处在缺口之下,那么缺口将会形成之后股价一段时期的压力位。该种情况如果股价之后冲到缺口之后掉头往下走,那么就是回抽确认压力,之后还会继续创新低!该种情况如果股价冲到上档缺口之后解套缺口处套牢盘之后继续向上说明有新多资金的强势入场可以买入!2、股价处于缺口之上,那么缺口将会形成之后股价一段时期的支撑位。该种情况如果股价之后回踩缺口之后立刻掉头向上,那么说明是一个回踩确认缺口强支撑的动作,那么后市还会创新高!该种情况如果股价回踩到下档的缺口处之后,选择继续向下那么说明上档压力十足!缺口的支撑形成了现在的压力!
④前期反弹高点与回调低点:如果在前期反弹的高点迟迟不能上去,或者创新高无力,那么说明这里的压力很大,出现大阴线确认压力就是卖点!如果在前期回调的低点迟迟不能下去,或者创新低无力,说明这里支撑力很强,在这个敏感空间地带出现大阳线确认强支撑就是买点!
⑤成交密集区:股价处在成交密集区之上,那么成交密集区为后市股价回踩的强力支撑区域!如果股价处在成交密集区之下,那么成交密集区将会成为后市股价回抽的一个强力压力区域!
⑥黄金分割点:1、前一上涨波段的0.382、0.618为支撑位!0.382为强势支撑位(即如果股价在此受明显支撑说明股价强势),0.618为弱势支撑位!前一下跌波段的0.382、0.618为压力位!同理,0.382为弱势压力位(即股价在此位置受到明显压力说明股价弱势),0.618为强力压力位!
上述6种判定个股支撑位压力位的方法的先后秩序是依据判定支撑位和压力位的重要程度来排序的,望大家注意这一点。
这些可以慢慢去领悟,炒股最重要的是掌握好一定的经验与技巧,这样才能作出准确的判断,新手在把握不准的情况下不防用个牛股宝手机炒股去跟着牛人榜里的牛人去操作,这样稳妥得多,希望可以帮助到您,祝投资愉快!
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识